Bug #76

Can't view sites

Added by Prairiedogeric Ten over 6 years ago. Updated over 6 years ago.

Status:Resolved Start date:06/28/2011
Priority:Normal Due date:
Assignee:- % Done:

0%

Category:- Spent time: 1.00 hour
Target version:-

Description

Click any site and you'll get this message:

YTMND has encountered an error!
YTMND has run into an error that it can't currently solve, this error has been logged and sent to our staff for further inspection. If this error is limiting access to the site or you feel you can shed some light on the problem, feel free to email .

Unique Error Id:181425Error Message:#QUERY#CALL add_site_view(959087, 1610838110, '')#ENDQUERY#Referring URL:http://asgardianappetites.ytmnd.com/


The top viewed list basically shows that no one had been able to view a site since the very beginning of the day.

History

#1 Updated by Max Goldberg over 6 years ago

  • Status changed from Unverified to Resolved

Fixed, this issue was caused by a view tracking mechanism that's been replaced in 2.1, so it shouldn't be an issue for long.

Also available in: Atom PDF